OpenSSL DROWN Vulnerability announced

Issue: OpenSSL vulnerability called “DROWN” was announced today (CVE-2016-0800).
Status: Out Systems Architecture team is performing a full audit across all of our platforms, as well as actively monitoring for related issues. Updated notifications will be posted on our status page.
Who is impacted? Only users that have chosen to keep the insecure SSLv2 ciphers active on their servers.

Additional information

You can read the full details on the following pages:

JB
John-Paul Briones Content Writer II

John-Paul is an Electronics Engineer that spent most of his career in IT. He has been a Technical Writer for InMotion since 2013.

More Articles by John-Paul

Was this article helpful? Let us know!