Magento 1.x Critical Security Update Released

Issue: It has come to our attention that Magento released a Critical Security Patch (SUPEE-7405) on 1/27/2016. This patch includes fixes for several Critical, and High Severity issues in Magento.
Who is impacted? Users of Magento Enteprise Edition prior to 1.14.2.3 and for Community Edition prior to 1.9.2.3.
What should I do? We are strongly encouraging all Magento users who are impacted to apply this critical patch. You can read more, or download the patch on the bottom of this page.

Was this article helpful? Let us know!