Drupal Archive_Tar Vulnerability – 12/18/2019

Issue:On December 18, 2019, Archive_Tar, used in the Drupal content management system (CMS), has many vulnerabilities if a Drupal website is set to allow and process .tar, .tar.gz, .bz2, or .tlz file uploads
Versions affected ?8.8.x-dev
8.7.x-dev
7.x-dev
Recommendation:Update Drupal 8
Update Drupal 7
Source:https://www.drupal.org/sa-core-2019-012

Learn more about website security in our Drupal 8 Education channel.

Learn more about server security in our 10 Ways to Harden VPS Hosting.

Was this article helpful? Let us know!