A 553 email error is normally related to SMTP authentication not being used. Most mail servers require that you authenticate with a valid user on that system, before you’re allowed to relay a remote message out. However some mail administrators will also using the 553 error if a user doesn’t exist or for various other reasons as well.
You should receive a bounce-back message from the server with a variation of email error 553 in the subject, and the body should contain your original message that you attempted to deliver.
Troubleshooting the Email Error 553
Example bounce-back message
Envelope-to: [email protected]
Delivery-date: Mon, 14 Nov 2011 05:13:57 -0800
Received: from mailnull by biz29.inmotionhosting.com with local (Exim 4.69)
id 1RPwMH-0008Q0-2H
for [email protected]; Mon, 14 Nov 2011 05:13:57 -0800
X-Failed-Recipients: [email protected]
Auto-Submitted: auto-replied
From: Mail Delivery System
To: [email protected]
Subject: Mail delivery failed: returning message to sender
Message-Id:
Date: Mon, 14 Nov 2011 05:13:57 -0800
recipients. This is a permanent error. The following address(es) failed:
SMTP error from remote mail server after RCPT TO:<[email protected]>:
host RemoteDomain.com [123.123.123.123]:
553 5.7.1 Not an open relay, so get lost
Received: from chrisg6 by biz29.inmotionhosting.com with local (Exim 4.69)
(envelope-from <[email protected]>)
id 1RPwMG-0008Pm-5x
for [email protected]; Mon, 14 Nov 2011 05:13:56 -0800
To: Recipient <[email protected]>
X-Autorespond: On vacation
MIME-Version: 1.0
X-Loop: “On vacation” <[email protected]>
Precedence: auto_reply
X-Precedence: auto_reply
From: “Sender” <[email protected]>
Content-type: text/plain; charset=ansi_x3.110-1983
Subject: Email acknowledgement from Sender
Common variations of the 553 email error
- 553 5.7.1 Not an open relay, so get lost
- 553 Invalid user.
- 553 message blocked, you are not authorized to send mail, authentication is required.
- 553 Null Sender is not allowed.
- 553 5.1.1 sorry, no mailbox here by that name.
- 553 #5.1.8 Domain of sender address
does not exist - 553 5.3.0
… Address does not exist - 553 5.3.0
… No such user - 553 5.3.0
… No such user here - 553 5.3.0
… User unknown, not local address
- 553-Message filtered. Please see the FAQs section on spamn
- 553
does not have a mailbox here - 553 RemoteDomain.com does not accept mail sent to [email protected]
- 553 sorry, no mail-box here by that name. (#5.1.1)
- 553 sorry, no mailbox here by that name (#5.1.1)
- 553 sorry, rcpt user invalid (#5.7.1)
- 553 sorry, that domain isn’t in my list of allowed rcpthosts
- 553 sorry, that domain isn’t in my list of allowed rcpthosts (#5.7.1)
- 553 sorry, the recipient in not a valid user on this domain (#5.7.1)
- 553 sorry, this recipient doesn’t exist.
- 553 sorry, this recipient is not in my validrcptto list (#5.7.1)
- 553 sorry, your envelope sender is in my badmailfrom list (#5.7.1)
- 553 Your email address is denied.
Resolving a 553 email error bounceback
The 553 series of errors would typically be a hard bounce, and usually your message is rejected right away. For a better understanding of a soft or hard bounce is, and general email bounceback errors you can read why does email bounce, bounceback, or error?
In our example bounce-back error above the reason the message has failed is because of a misconfigured auto-reply that has failed to first authenticate with the mail server before attempting to relay a reply to a message.