glibc Vulnerability Identified

Issue: A vulnerability (CVE-2015-7547) was identified in glibc that affects many linux servers.
Status: Our Systems architecture team will be deploying patches in the next 48 hours that may result in downtime. This is necessary to avoid larger security issues. Updated information will be posted on our official InMotion Status page.
Who is impacted? Servers running versions of glibc after 2.9

For additional information, see the following posts:

JB
John-Paul Briones Content Writer II

John-Paul is an Electronics Engineer that spent most of his career in IT. He has been a Technical Writer for InMotion since 2013.

More Articles by John-Paul

Was this article helpful? Let us know!