Your host needs to use PHP 5.3.1 or higher to run this version of Joomla!

you-need-php-5.3.1

While installing Joomla 3.0 Alpha-1, we ran into the following error message as soon as we began testing:

Your host needs to use PHP 5.3.1 or higher to run this version of Joomla!

 

 

Fixing the problem – do you host with InMotion Hosting?

I DO NOT host with InMotion HostingI DO host with InMotion Hosting!
If you don’t host your website with InMotion Hosting, you’ll need to contact your hosting provider for more help with this error. The problem is that you’re not running the latest version of PHP, and so your host will need to address this issue.

If you do host with InMotion Hosting, you’re in luck becase we make it easy to switch between different versions of PHP. Follow this guide and learn how to easily toggle the version of PHP your account uses.

 

After upgrading to PHP 5.3.1

php-version-fixed

After you have upgraded to PHP version 5.3.1, you should no longer receive the warning message, and should instead be able to view step 1 of the Joomla 3.0 installation process.

 

Comments

It looks like this article doesn't have any comments yet - you can be the first. If you have any comments or questions, start the conversation!

Was this article helpful? Let us know!