Security Announcement: Sucuri XSS Vulnerability

Sucuri has recently announced a WordPress vulnerability regarding XSS script attacks. While this would have affected all WordPress sites using JetPack or the 2015 theme, we have already patched our servers to prevent any attacks regarding this nature. The attack leaves any plugin or theme that uses genericons vulnerable.

Server? Patched? Further Action?
All Servers Yes this vulnerability has been patched No further action is needed at this time

Original Release

You can read more about this vulnerability on Sucuri’s press release post.

IC
InMotion Hosting Contributor

InMotion Hosting contributors are highly knowledgeable individuals who create relevant content on new trends and troubleshooting techniques to help you achieve your online goals!

More Articles by InMotion Hosting

Was this article helpful? Let us know!