It’s Time to Upgrade Your PHP Version For WordPress

If you’re not familiar with it, PHP is the background scripting language that powers WordPress.

And if you want the fastest and most secure WordPress on the market, you need to be on the latest and greatest PHP version.

PHP 5.6 Is The New Minimum Requirement For WordPress

Recently, WordPress bumped the minimum PHP requirement to version 5.6.

This means older versions of PHP will not receive the same level of WordPress support.

How to Configure Your PHP

With our hosting plans, you can view and upgrade your PHP version from cPanel.

And we recommend you upgrade as soon as possible.

In order to make sure that your WordPress installation is functioning optimally, be sure to upgrade PHP to (at least) version 5.6, though we recommend going all the way to 7 (the latest version).

Your individual cPanel account may go as high as version 7.3.0. In which case, you should choose that version.

If you need any assistance upgrading your PHP version, be sure to contact one of our hosting experts with any questions you may have.

Leave a Reply

Your email address will not be published. Required fields are marked *