Website, can't log in with Filezilla

Avatar
  • updated
  • Under review
When trying to log into my website with FileZilla (and double-checking the login credentials), I get (some items redacted):
Status: Disconnected from server
Status: Resolving address of XXXXXXXXXXXX.net
Status: Connecting to 111.222.333.444...
Status: Connection established, waiting for welcome message...
Status: Initializing TLS...
Status: Verifying certificate...
Status: TLS connection established.
Command: USER uZZZZZZZZ
Response: 331 User uZZZZZZZZ OK. Password required
Command: PASS ********
Response: 530 Login authentication failed
Error: Critical error: Could not connect to server

Don't know if it matters, but this seemed to happen after I moved my domain name over to InMotion. (Not sure if "moved my domain name" is the correct term; am not an admin.)

Avatar
John-Paul B
  • Under review

Hello,

Thank you for contacting us about issues connecting with FileZilla. A "530 Login authentication failed" typically means the username or password is incorrect, I recommend verifying they are correct. Our FTP guide explains how to view your FTP settings.

If you recently changed servers your domain's DNS may still be pointed to the old server. This would be the IP address listed above for "Status: Connecting to 111.222.333.444."

You can verify this by checking your domain's A record, which should be pointed to your Shared IP address if you are hosted with InMotion.

In the meantime, you can use the shared IP address as the hostname in your FTP settings or your server's direct hostname which is listed in the Account Technical Details in AMP.

If your problems persist, our live Support team can assist you privately without providing the actual username, IP address, in this public forum.

Thank you,

John-Paul