Encountering issue in sending and receiving mails

Avatar
  • updated
  • Answered

Hello,I am unable to send or receive mails. I am receiving an error "Server error: UID Move: Internal error occurred. Refer to server log for more information"

Duplicates 2
I received the message "acces to email about to expire" I thought it was a spam ans three day after I stop receiving and sending email
my Horde email will neither send nor can i receive it using Microsoft Mail OR Outlook. I have checked and rechecked my settings and they are as posted in the hoard account configuration page

I am trying to send and recieve mail in my horde email account. for some reason, whenever the system seems to have a bug up its...bumm...i can neither send or receive emails, or do so on one computer but not my other computer (or phone). I need access from all my stations as i work half from home and half from my work desk.  My settings are correct for non-ssl settings (the ONLY way i can get ANY emails or send them). when i try to use secure settings i get Zilch, Zero, Nada, Nyet!

Help! this is no way to run a business--my contacts are not getting my mail and i'm not getting theirs either.

Pinned replies
Avatar
-1
InMotion Hosting Contributor
  • Answer
  • Answered
Hello and thanks for contacting us. Please ensure you're using IMAP on all devices and SMTP when possible. Also, follow our email authentication guide and allow it up to 48 hours to take full effect. Meanwhile, I recommend contacting our Live Support as there may be a better option to configure your email depending on DNS settings.
Avatar
-1
Arnel C
  • Answered

Hello Online,

Sorry to hear about the problems with your email.  Unfortunately, without specific account information we can't investigate the issue.  Make sure that you didn't receive any emails from InMotion that may have stated a server move.  This can affect your email depending on the settings you're using.  

Additionally, please keep in mind that the Support Center is public domain (meaning that everyone can see our posts).  You may want to contact our live technical support team for further assistance. They can investigate the issue securely and privately. 


If you have any further questions or comments, please let us know.


Kindest Regards,

Arnel C.

Avatar
-1
InMotion Hosting Contributor
  • Answer
  • Answered
Hello and thanks for contacting us. Please ensure you're using IMAP on all devices and SMTP when possible. Also, follow our email authentication guide and allow it up to 48 hours to take full effect. Meanwhile, I recommend contacting our Live Support as there may be a better option to configure your email depending on DNS settings.