Os update

Avatar
  • updated
  • Answered

Hi,

I am getting this error on my vps, does my OS need to be updated and do you do that?

Newer releases of cPanel & WHM are not compatible with your
operating system. Upgrade your OS, or use the Update Preferences screen
to select a Long-Term Support release for use with your OS. Starting
with version 88, cPanel & WHM supports 64-bit versions of CentOS 7+,
Red Hat Enterprise Linux 7+, and CloudLinux® 6+ only. Please see our OS
End of Life policy for more information.

Pinned replies
Avatar
Alyssa K
  • Answer
  • Answered

Hello mushingfan, 

Thank you for your question regarding your VPS OS. You will likely need to contact our Technical Support team for assistance with this issue:

https://www.inmotionhosting.com/support/amp/how-to-get-great-technical-support/

Best Regards,

Alyssa K. 

Avatar
Alyssa K
  • Answer
  • Answered

Hello mushingfan, 

Thank you for your question regarding your VPS OS. You will likely need to contact our Technical Support team for assistance with this issue:

https://www.inmotionhosting.com/support/amp/how-to-get-great-technical-support/

Best Regards,

Alyssa K. 

´╗┐