Auto Reply is unable to be sent

Avatar
  • updated
  • Answered

I set up an Auto Reply for one of our email accounts. When I send a test message to it, I'm receiving the following (notice that there is no domain after "... from this domain: ...":

A message that you sent was rejected by the local scanning code that

checks incoming messages on this system. The following error was given:



Sorry! This server is unable to send email from this domain:

. Please try sending from a domain on this server.



------ This is a copy of your message, including all the headers. ------



Received: from edbe435 by ngx353.inmotionhosting.com with local (Exim 4.96.2)

(envelope-from <[email protected]>)

id 1rfUke-000RRZ-3C

for [email protected];

Wed, 28 Feb 2024 16:58:20 -0800

Date: Thu, 29 Feb 2024 00:58:20 GMT

From: =?UTF-8?B?IFJvYiBDb2ZlciAgPHJvYi5jb2ZlckBjaGFydGVyLm5ldD4=?= <[email protected]>

Message-Id: <[email protected]>

Precedence: auto_reply

Subject: No Reply To Testing

To: "Rob Cofer" <[email protected]>

X-Autorespond: Testing

X-Loop: [email protected]

X-Precedence: auto_reply

Mime-Version: 1.0

Content-Type: text/plain; charset=utf-8

Content-Transfer-Encoding: quoted-printable



Your email will be ignored. This is an unmonitored account.

How would you rate the customer service you received?

Satisfaction mark by Robert Cofer 1 month ago

Very slow response - 2 weeks...

Add a comment about quality of support you received (optional):

Pinned replies
Avatar
Josh Green
  • Answer

Hello Robert, 

I'm sorry to hear about your frustration regarding the response times. At this point, if you haven't yet done so, it may be worth it to reach out to our Technical Support team directly so that they can troubleshoot this with you live while reviewing mail logs since there may be an issue with routing. Please feel free to give us a call directly at 757-416-6575 or you can reach us by chat at https://inmotionhosting.com

Avatar
Josh Green
  • Answer

Hello Robert, 

I'm sorry to hear about your frustration regarding the response times. At this point, if you haven't yet done so, it may be worth it to reach out to our Technical Support team directly so that they can troubleshoot this with you live while reviewing mail logs since there may be an issue with routing. Please feel free to give us a call directly at 757-416-6575 or you can reach us by chat at https://inmotionhosting.com

Avatar
Robert Cofer

I believe that I have this set up correctly. I'm logged into the correct account via Webmail and when I request to look at the Autoresponders, I see this:

Email Subject Actions
[email protected] No Reply To %subject%

(Sorry about the overlay of ".com" over "No Reply ...") => cut and paste issue.

I just tried again and I'm getting the same failure.

Avatar
-1
Josh Green
  • Answered

Hello Robert,

It sounds like the autoresponder is being set up through cPanel as the default user. You'll want to make sure you log into webmail as your specific email account before setting up your autoresponder since the cPanel account isn't an email address. We have information that explains how to do this at https://www.inmotionhosting.com/support/email/setting-up-autoresponder-webmail/