DKIM is setup in cPanel, but outgoing emails are still not DKIM-signed

Avatar
  • updated
  • Answered

DKIM appears to be correctly setup in my cPanel, but my outgoing emails are still not DKIM-signed.

Pinned replies
Avatar
Ronnie H.
  • Answer
  • Answered

Hi, Matt! Sorry to hear that you're having trouble with the DKIM. I went over what you posted with one of our Senior Technicians and he said that, at this point, you'll need to directly contact our 24/7 Live Support team to figure out what exactly the issue is. Here in the Support Center, we can answer questions based on the information you provide, but like you pointed out yourself the DKIM looks to be set up correctly. 


To further figure out what is going on, someone on our team is going to need to hop in and check the error logs to find out what the issue is. You're on the right track! Just check in with them directly and we'll be able to get to the bottom of this. 

Avatar
Ronnie H.
  • Answer
  • Answered

Hi, Matt! Sorry to hear that you're having trouble with the DKIM. I went over what you posted with one of our Senior Technicians and he said that, at this point, you'll need to directly contact our 24/7 Live Support team to figure out what exactly the issue is. Here in the Support Center, we can answer questions based on the information you provide, but like you pointed out yourself the DKIM looks to be set up correctly. 


To further figure out what is going on, someone on our team is going to need to hop in and check the error logs to find out what the issue is. You're on the right track! Just check in with them directly and we'll be able to get to the bottom of this.