Why do I get Outlook cannot connect to your outgoing (SMTP) e-mail server?


dewill
Asked:
2012-02-02 5:28 pm EST

Hits: 55,555
I am trying to configure Outlook 2007 to work with my IMAP account. I followed the directions on this sight and I can receive mail, but I cannot send mail.

I am using mail.mydomain.com (where mydomain is my actual domain) for both the incoming and outgoing mail servers. I also configured it to indicate that my outgoing server requires authentication and to use the same settings as my incoming server.

Thanks for your assistance.

d

You must login before you can ask a follow up question.

You must login before you can submit an answer.

Best answer chosen by User

1

Tim S.
Staff
6,907 Points
2012-02-02 5:32 pm EST

Hi dewill,

Thanks for posting your question. I'm more than happy to assist you. Do you get an error message when trying to send emails? Also, what port are you using for Outgoing mail? If you are using port 25 it's likely your ISP is blocking it. Doeble check yoru email settings that they match one of the below connection types.

Non SSL configuration

Incoming Server: mail.your-domain.com
Outgoing Server: mail.your-domain.com
Username: Your full e-mail address
Password: Your e-mail account password
Incoming Port: POP3 110 or IMAP 143
Outgoing Mail server (SMTP) Port: 587
SSL: NO
SMTP Authentication Required
Secure Authentication or SPA needs to be turned off

SSL configuration

Incoming Server: secure##.inmotionhosting.com
Outgoing Server: secure##.inmotionhosting.com
Username: Your full e-mail address
Password: Your e-mail account password
Incoming Port: POP3 995 or IMAP 993
Outgoing Mail server (SMTP) Port: 465
SSL: YES
SMTP Authentication Required
Secure Authentication or SPA needs to be turned off

Here's an article outlining what to do to troubleshoot your issue:
Cannot send email but receiving email is fine

If you need further assistance please feel free to contact us.

Thanks!

Tim S


You must login before you can post a comment about this answer.

I have spent hours trying to figure it out but with your answer it took not even 5 minutes. Thank you sooo much.
MSBC_Secretary
3 Points
2013-11-05 12:45 pm EST
Thank you so much, Tim. I had almost given up on this annoying problem until I stumbled across your answer. et voila it works!! Thanks much!
username
95 Points
2014-01-26 11:35 am EST
Like this Question?

Related Articles

It looks like there are no related articles.
Would you like to ask a question about this page? If so, click the button below!
Ask a Question

Need more Help?

Search

Ask the Community!

Get help with your questions from our community of like-minded hosting users and InMotion Hosting Staff.

Current Customers

Chat: Click to Chat Now E-mail: support@InMotionHosting.com
Call: 888-321-HOST (4678) Ticket: Submit a Support Ticket

Not a Customer?

Get web hosting from a company that is here to help. Sign up today!