Problem trying to download JOOMLA

Category: Joomla

PeterXCinema
Asked:
2013-06-14 9:14 pm EST

Hits: 975
I get this message I get when I attempt to download JOOMLA from my C Panel:

The following errors were found :
? Required PHP version greater than equal to 5.2.4 AND found version is : 4.4.9

HOW DO I FIX IT?

You must login before you can ask a follow up question.

You must login before you can submit an answer.

I'm having the same problem trying to install WikkaWiki
willnosbor
0 Points
2013-12-24 06:28 pm EST

OTHER ANSWERS

1

Scott
Staff
17,074 Points
2013-06-17 9:01 am EST
Hello PeterXCinema,

The reason you are seeing this error is because you are on one of our older servers that have an older version of php. That version is not compatible with the Joomla version you want to install. We can move you from that server to one that has a newer version of php. In fact, our newer servers allow you to have multiple versions of php on your account.

To do so, you would need to contact our Live Support department at support@inmotionhosting.com with that request. Be sure to validate your account with either the last 4 digits of the credit card on file, or the current Account Management Panel (AMP) password.

Best Regards,
Scott M

You must login before you can post a comment about this answer.

Like this Question?

Related Articles

It looks like there are no related articles.
Would you like to ask a question about this page? If so, click the button below!
Ask a Question

Joomla Community Google+ Hangout #3

June 3rd, 2014

Thank you @RustyJoomla for letting me speak on the Joomla Community Google+ Hangout!

Click here to watch!

Need more Help?

Search

Ask the Community!

Get help with your questions from our community of like-minded hosting users and InMotion Hosting Staff.

Current Customers

Chat: Click to Chat Now E-mail: support@InMotionHosting.com
Call: 888-321-HOST (4678) Ticket: Submit a Support Ticket

Not a Customer?

Get web hosting from a company that is here to help. Sign up today!