Why isn't my add-on domain working?

Category: Domain Names

tdjurcev
Asked:
2012-03-04 9:38 am EST

Hits: 2,727
I have registered a domain with inmotionhosting and added on my account as a addon domain but when I want to open it it says "Address Not Found".

You must login before you can ask a follow up question.

You must login before you can submit an answer.

OTHER ANSWERS

0

Tim S.
Staff
9,967 Points
2012-03-05 9:23 am EST
Hi tdjurcev,

Thanks for posting your question. I"m sorry you're having trouble with your add-on domain. I'm more than happy to assist you today. I've looked over your account, and while I saw the add-on domains were created, it appears that you have deleted the document root folders for those add-on domains.

cPanel creates the root folders for the add-on domains in your public_html of your primary domain. These are imperative since these folders are where you will store all the files needed for each of these domains. You'll want to delete the add-on domains and re-create them.

Keep in mind, that anytime you create or re-create the add-on domains a DNS record is created and can take up to 24 hours to propagate. Here's a few links you may find helpful:

Creating an Add-on domain in cPanel
Understanding New Domains

If you need further assistance please feel free to contact us.

Thanks!

Tim S

You must login before you can post a comment about this answer.

Like this Question?

Related Articles

It looks like there are no related articles.
Would you like to ask a question about this page? If so, click the button below!
Ask a Question

Need more Help?

Search

Ask the Community!

Get help with your questions from our community of like-minded hosting users and InMotion Hosting Staff.

Current Customers

Chat: Click to Chat Now E-mail: support@InMotionHosting.com
Call: 888-321-HOST (4678) Ticket: Submit a Support Ticket

Not a Customer?

Get web hosting from a company that is here to help. Sign up today!