Setting up a CNAME record for a subdomain

Category: Domain Names

MikeD
Asked:
2012-05-21 5:48 pm EST

Hits: 1,732
Hi:

I am trying to set up Zendesk for customer support. I created a subdomain (support.mydomain.com)but Zendesk says I need to set up a CNAME record to point to their site (mydomain.zendesk.com).

But, when I try to add the CNAME record, I get an error when I enter support.mydomain.com in the "Name" field:

That name is reserved (already in use).

Any suggestions on what I am doing wrong?

You must login before you can ask a follow up question.

You must login before you can submit an answer.

OTHER ANSWERS

0

Arn
Staff
16,776 Points
2012-05-21 6:37 pm EST
Hello MikeD,

You are getting that error because you seem to have the domain already in an A record. If you're really trying to use "support.mydomain.com" - I'm pretty sure that is not available. You can have either an A record or a C record for the subdomain name - you can't have both (assuming you're referring to support.our-plan.com). Remove the A record and then try it. If you continue to have difficulty, you may need to contact technical support - they can set the DNS for you as well.

If you have any further questions, please contact technical support or leave a comment at the bottom of the page.

Regards,

Arnel C.

You must login before you can post a comment about this answer.

Like this Question?

Related Articles

It looks like there are no related articles.
Would you like to ask a question about this page? If so, click the button below!
Ask a Question

Need more Help?

Search

Ask the Community!

Get help with your questions from our community of like-minded hosting users and InMotion Hosting Staff.

Current Customers

Chat: Click to Chat Now E-mail: support@InMotionHosting.com
Call: 888-321-HOST (4678) Ticket: Submit a Support Ticket

Not a Customer?

Get web hosting from a company that is here to help. Sign up today!