Migrated add-on not working


HappyHour
Asked:
2012-10-22 3:18 pm EST

Hits: 288
I created an add-on domain, earlymusiccolorado.org, migrated the files and changed the nameservers on the domain. Now that the nameservers are changed the website is no longer available. The cPanel shows the add-on domain. The files are in the earlymusiccolorado.org folder that was created. Whois shows the nameservers as NS.INMOTIONHOSTING.COM and NS2.INMOTIONHOSTING.COM . What did I miss?

You must login before you can ask a follow up question.

You must login before you can submit an answer.

Best answer chosen by User

0

Scott
Staff
17,102 Points
2012-10-22 3:32 pm EST
Hello HappyHour,

I checked and your nameservers and addon configuration is correct. It appears it may simply be propagation time. Whenever nameservers are changed, there is a 4-24 hours propagation window where all DNS servers around the globe need to update with the new information. This is also true when a domain is added to a server for the first time.

Although there are times when the domain will show up very quickly, there is nothing to worry about within the first 24 hours as this process takes place.

Best Regards,
Scott M

You must login before you can post a comment about this answer.

Like this Question?

Related Articles

It looks like there are no related articles.
Would you like to ask a question about this page? If so, click the button below!
Ask a Question

Need more Help?

Search

Ask the Community!

Get help with your questions from our community of like-minded hosting users and InMotion Hosting Staff.

Current Customers

Chat: Click to Chat Now E-mail: support@InMotionHosting.com
Call: 888-321-HOST (4678) Ticket: Submit a Support Ticket

Not a Customer?

Get web hosting from a company that is here to help. Sign up today!