InMotion Hosting Support Center

Cannot enable spam Auto-Delete filter setting

Category: Email

2015-03-14 2:22 pm EST

Hits: 241
when turning on spam assassin "Spam Auto Delete" filter i am getting the following error
Write Failure: /etc/vfilters/

You must login before you can ask a follow up question.

You must login before you can submit an answer.

I retried turning on the auto delete feature and am still getting the same write error message and auto delete stays turned off, please check again. It still looks like the cpanel function cannot update the setting. please check again
8 Points
2015-03-16 07:22 pm EST



31,633 Points
2015-03-16 4:57 pm EST
Hello paulhaag,

Thank you for your question about enabling Auto-Delete in Spam Assassin. I checked and it seems your Auto-Delete option in Spam Assassin is working now.

Let us know if you are still having problems at this time, or contact Live Support.

If you have any further questions, feel free to post them below.

Thank you,

You must login before you can post a comment about this answer.

It still will not let me turn on the auto delete feature! I get the same error message. Please recheck!
8 Points
2015-03-16 7:23 pm EST
Hello paulhaag,

I checked and it says it is enabled. If you are still getting errors, you will want to contact the Live Support team so they can assist you as it may be account specific.

Kindest Regards,
Scott M

43,761 Points
2015-03-16 8:21 pm EST
Like this Question?

Forum Login

You are NOT logged in. You can still browse our Support Center.

To participate within our Community Support Forum:

Need more Help?

Ask the Community!

Get help with your questions from our community of like-minded hosting users and InMotion Hosting Staff.

Current Customers

Chat: Click to Chat Now E-mail:
Call: 888-321-HOST (4678) Ticket: Submit a Support Ticket

Not a Customer?

Get web hosting from a company that is here to help. Sign up today!