Vqmod and Opencart Compatibility

  • Answered
I am currently running Opencart version The version I have for Vqmod manager is 2.0.1. I want to upgrade the Vqmod manager to 2.5.1-opencart. Do I need to upgrade my version of Opencart to do this? Is there a version of the Vqmod manager that would work with my version of opencart that is 2.3.0 or higher? Any help would be appreciated. Thanks!
Hello, Thanks for the question about Vqmod and OpenCart. You need to look closely Vqmod's documentation. If you're using an older version of OpenCart, then you should use the appropriate version of Vqmod. All of these versions should be available in the extensions section of the Opencart.com website. Make sure to double-check that the updated Vqmod manager works with the older version of OpenCart. These add-ons are not written by our company, so your best avenue of information is go directly to the developer (or at least their download page). When I looked at the down page, I found this:
VQMod Manager requires:
VQMod 2.2.2 or later (http://vqmod.com/)
OpenCart 1.5.x or later as specified below
I hope this helps to answer your question, please let us know if you require any further assistance. Regards, Arnel C.