Hotmail wont let me send emails in WLM 2012, nor in Thunderbird

  • Answered
Ok, guys, you're my last hope, this has been driving me insane and I have no idea, how to fix it, or even get near to being able to understand it either.

So, this is my issue:

A few days ago, all of a sudden, my Windows Live Mail 2012 = WLM stopped receiving and sending emails, so I deleted my hotmail addresses and configurated them all new again in my WLM, and there BABAM it worked again, I got all missing emails.. But then all of a sudden, I couldnt send emails anymore, whether from my nor my email addresse, ok, then I started researching online and found out, that hotmail changed into outlook and that they cut ties with WLM to be actually receiving emails (not sending though!!! Same thing!) anyway, then I went out of my comfortzone to try something else other than WLM and downloaded Thunderbird = TB.. Taking forever to set everything up, to make it almost look like WLM, I depressingly had to notice my hotmail email adresses did receive emails, but again, couldnt send out any.

So what am I missing here?

I tried EVERYTHING! Changing the SMTP with and without SSL and authorizations and the whole list up and down you name it..

I'm totall frustrated on this whole hotmail vs. WLM vs. TB situation..

OMG! What can I do? What should I do? Do I totally need to go away from an all over email providing program? Do I need to use a diff one than WLM and/or TB? What is the issue? How can it be fixed? And what can I do?

I'm going crazy! :( SMH

Please tell me, you can help me! It's driving me NUTS !!!

Sorry to hear you are having issues with your emails with Hotmail servers. When it comes to email clients not talking to the servers, it usually has something to do with the settings. With your last client, Thunderbird, receiving but not sending, it would indicate that it is at least talking to the server. In cases where sending is an issue, but not receiving, ports are normally the cause. Some places will block the standard port 25 and want to use 587 instead. Hotmail says they can accept both, but it is worth a try. If you are using secure settings, 465 is the only port normally used.

Unfortunately, without being able to see into the server logs to see what the issue is, we can only guess. I hope that helps.

Kindest Regards,
Scott M