phpBB will require PHP 5.3.2 soon. What to expect from the hosting?

Avatar
  • Answered
I'm using phpbb forum (pvmd.org/forum).
I got this warning from it:
"The version of PHP on this server will no longer be supported by future versions of phpBB. Details:

The next major release of phpBB, phpBB 3.1 "Ascraeus", will require PHP 5.3.2 or newer."

What way you suggest to keep phpbb up to date?
Avatar
jamesr
Thank you for your question Serge!

Sorry for the error you are getting with the phpBB software. In order to have 5.3.2 or higher you would need to move to a biz117 or higher server. Please email support at:

[email protected]

Include the domain and the current AMP password or the last 4 digits of the credit card. Tell us that you need a php 5.3.2 or higher server and that you want the account moved. Our systems support will move you to a 5.3.2 or higher server ASAP.

Take Care

James R