Contact page not showing verification image and submission not received in email inbox

Avatar
  • updated
  • Answered

I have tried to fix this problem myself and looked for answers here but can't find anything similar. I have used the contact form code on several of my sites and they are functioning properly. I am using this same code on one of my sites (the one considered my main domain here) but am having several problems. The verification image with the numbers the visitor is to type into the box on the contact page is not showing. If I choose my own numbers I receive this message: The information you have entered on this page will be sent over an insecure connection and could be read by a third party. Are you sure you want to send this information? I did send it anyway and receive this message:  Error 404 - Not Found - The document you are looking for may have been removed or re-named. Please contact the web site owner for further assistance.

Previously in my attempts to try to fix the problem the verification image did show but the submission never appeared in my email inbox. I have been able to send email from a few other sites (G-mail, etc.) and they did make it to the inbox. I have even tried copying and pasting all of the code from each individual file in the contact folder from another site that is functioning properly but am still not able to get it to function properly. Since my other sites have the same code and are functioning properly and the emails are receiving the submissions I don't have a clue at this point what is causing the problem. Since this particular site was set as the main domain that's the only thing I can think of that is different from the other sites that are functioning properly. I don't know if that could possibly be the problem and if it is don't have a clue how I could fix it. Any help would be very much appreciated.

Avatar
Arnel C
  • Answered

Hello,

Sorry for the problems with your contact page not showing the verification image or submission email.  In order for us to look at the issue, we need a little information before we can make an attempt to troubleshoot.  We need to know what URL, you're using (if you are an InMotion Hosting subscriber), and also what kind of software you're using to generate the verification image and submission emails.  

If you want to handle the matter privately, then we recommend that you contact our technical support team. They can help to identify if the issue is server/software related to the hosting systems used by InMotion.

If you have any further questions or comments, please let us know.

Kindest Regards,

Arnel C.