Can't update PHP settings in .htaccess

  • Answered

I've tried to move a site from other hosting to yours. But i've found an unpleasant error: htaccess file got an error:
[Sat May 05 07:03:11 2012] [alert] [client] /home/bibalt5/public_html/.htaccess: Invalid command 'php_value', perhaps misspelled or defined by a module not included in the server configuration
I suppose the reason is the type of work for PHP on your server. It works in CGI mode. Also, i even haven't found an php.ini file on the root directory of my site.
Is it possible to turn it off and make able to read an htaccess file as it right now, without changing? If not, could you make me a php.ini file with following options:

"php_value magic_quotes_gpc 0
php_value magic_quotes_runtime 0
php_value display_errors 0"

Thanks in advance!

home catalog: /home/bibalt5

Hi mobydik22, You're correct about PHP running as a CGI module. You will want to make those changes in your php.ini file. If you do not see a file named php.ini in your public_html, please contact our Support Department and request that we create one for you. Our Support Team is available 24/7 through phone, chat, or email. For more information about modifying your site's PHP settings, please see our article How to update your local PHP settings. Also, if the site you are working on is an Addon domain, be sure to make your php.ini file recursive. Please let us know if you have any additional questions or need further assistance. Regards, Christi N.