Unable to Install Joomla 3.0

  • updated
  • Answered
Quite confused here.

I cannot install Joomla 3.0 through Softaculous. It gives the message below.

Your host needs to use PHP 5.3.1 or higher to run this version of Joomla!

How come the option is provided and yet I cannot install it.
Pinned replies
jamesr
  • Answer
  • Answered

Thank you for your question worker6!


Sorry for the trouble with your Joomla Installation. I looked at the PHP version on your server. You will need a server with a different version of PHP installed. To do this, you will need to have your account moved to another server with the correct PHP version. You will need to contact tech support to have this done. Sorry for the inconvenience.


Best Regards,

James R

jamesr
  • Answer
  • Answered

Thank you for your question worker6!


Sorry for the trouble with your Joomla Installation. I looked at the PHP version on your server. You will need a server with a different version of PHP installed. To do this, you will need to have your account moved to another server with the correct PHP version. You will need to contact tech support to have this done. Sorry for the inconvenience.


Best Regards,

James R