Could you plz let me know if Apache can be upgraded to Apache-2.4.41 on Linux OS version RHEL 6

  • updated
  • Answered
Pinned replies
Ronnie H.
  • Answer
  • Answered

I do apologize, but we only officially support CentOS. We can offer you upgrade guides for our servers, but if you are using Red Hat and want to make sure you are getting the correct advice I would suggest checking with RHEL support directly. 

Ronnie H.
  • Answer
  • Answered

I do apologize, but we only officially support CentOS. We can offer you upgrade guides for our servers, but if you are using Red Hat and want to make sure you are getting the correct advice I would suggest checking with RHEL support directly.