I am getting a lot of spam that seems to forward directly to my forward set up without ever appearing in your webmail (I have checked). Typically the message have no valid name and a phony email address.How do you stop them?

Avatar
  • updated
  • Answered
Pinned replies
Avatar
Ronnie H.
  • Answer
  • Answered

Please make sure that Spam Assassin/Spam Filtering is enabled on your account. Otherwise, the spam messages will be forwarded along with all of the other emails. Also, it's possible that you have spam filtering set up, but the destination address has started to classify all or most forwarded email as spam. I'd start by making the spam filtering on the originating email as strong as reasonably possible and taking it from there. 

Avatar
Ronnie H.
  • Answer
  • Answered

Please make sure that Spam Assassin/Spam Filtering is enabled on your account. Otherwise, the spam messages will be forwarded along with all of the other emails. Also, it's possible that you have spam filtering set up, but the destination address has started to classify all or most forwarded email as spam. I'd start by making the spam filtering on the originating email as strong as reasonably possible and taking it from there.