Email to work with the newest verision of Outlook

Avatar
  • updated
  • Answered

I am unable to setup my email account with Outlook 2019 and i need it. Outlook from 2010 is too old. You can not use it anymore. We need the E-Mail to work with the newest verision.

Pinned replies
Avatar
JT S.
  • Answer
  • Answered

Hello and thanks for your suggestion. Meanwhile, you can see your email settings within cPanel to configure it. And you can always use Webmail.

Avatar
JT S.
  • Answer
  • Answered

Hello and thanks for your suggestion. Meanwhile, you can see your email settings within cPanel to configure it. And you can always use Webmail.