IonCube PHP imagick library

  • updated
  • Answered

Dears,


I am installing a CMS that requiring me to fix those two issues:


1. Following this link http://www.mo3i.com/check.php , we can see that the imagick library is not installed.


2. Judging by this link http://www.mo3i.com/phpinfo.php, we've found out that the version of ionCube PHP Loader is 4.6.1 while it should be v5.0.17.


please help

Scott
Hello classic, Thanks for submitting a question about ionCube PHP imagick library. Sorry to hear you are having issues with your CMS requirements regarding ioncube and imagick. I am unable to identify your server with the limited information provided. I do know, however that imagick should be on all our shared servers by default. It should be on our VPS and Dedicateds, but if it is not for some reason, then it can be added. As for the ioncube version, that is not adjustable on our shared servers. It may be adjusted on our VPS and dedicated plans, however it would require a verified ticket request to our Live Support. Kindest Regards, Scott M