SSL Error on New Site

  • Answered
Error I get is "You attempted to reach, but instead you actually reached a server identifying itself as I am not trying to use https. This happened first on a Mac, but now happens on my PC. I'm just setting up a new website in Wordpress.
Hello Meristem, and thanks for your question about an SSL error on new site. It looks like when you decided to install WordPress with Softaculous you changed the Choose Protocol drop-down from the default of http:// to https://. Doing it that way would create entries in your WordPress database so that it thinks it's being accessed over the https:// protocol using a SSL certificate to encrypt the data. The warning that you were seeing in your web-browser were telling you that you tried to access your site such as, but when the server responded back with the SSL certificate in use with that IP address it instead gave back the shared SSL certificate for To resolve this I went ahead for you and went back into Softaculous, clicked on Application Installs up at the top-right, then clicked on the Edit Details button with the pencil on it beside your WordPress install. I then simply changed the URL field to begin with just http:// and that updated the WordPress database to expect normal website requests instead of SSL ones. If you wanted to run WordPress off the shared SSL for your server, when you get to the Choose Domain field when setting up a new install, or modifying the URL field when editing a current installation, you'd want to use the shared SSL URL format of, where userna5 is your actual cPanel user name. If you wanted to run WordPress over https:// and not use the shared SSL, you could install SSL certificates with the cPanel SSL/TLS Manager for your domain, or purchase one from us which is also detailed in that article. Please let us know if you had any other questions at all. - Jacob