com_virtuemart.shoppers.ini not loading

  • Answered
I have
Joomla 2.5.9 and Virtuemart 2.0.22c new version and installed the single page check out pluggin.
But the issue is that :-
After the installation section 1 (Billing Info) and section 2 (Delivery Info) on checkout page only showed language tags like COM_VIRTUEMART_REGISTER_EMAIL.
I have converted the ini file in UTF-8. But still is not reading and converting.
Please help me what is the exactly issue.
Hello logicalamit, and thanks for your question. To clarify your problem, after your install the single page check out plugin, in the Billing Info and Delivery Info sections on checkout, instead of seeing the intended [email protected], your are instead seeing the actual label COM_VIRTUEMART_REGISTER_EMAIL? Or are you saying that is one of the only fields you are seeing getting displayed? I believe you'd need to navigate to your VM Configuration > Shopper Fields > Title section in Joomla to enter in your key pairs like is discussed on the VirtueMart documentation for using language keys in form fields. Another thing you might want to take a look at is how to use the Joomla language overrides tool in order to override default settings with your language templates. These can be modified within Joomla itself, or in your /language/overrides/ directory on the server. I hope one of these methods provides a solution for you, please let us know if you're still having issues getting it to work. - Jacob
If it is unable to read from a particular file, you may have some permissions issues. Try adjusting the permissions to something like 755 or 644 for this file. The following article will help you with managing file permissions: Changing File Permissions