0
Answered

Upgrade Ruby version on Shared Hosts

willstechblog 2 years ago 0
Is there a way to upgrade the version of Ruby installed on the Shared Hosting servers? Currently version '2.0.0p648 (2015-12-16)' is installed and as you can see is about 2 years old at this point. I'm trying to install the Jekyll gem and it says it requires Ruby version >= 2.1.
Hello Willstechblog,

Thanks for the question about upgrading Ruby on Shared hosts. As far as I know, it is not possible for you to upgrade the version of Ruby. It might be possible for our systems team to upgrade it, but they will need to review it. Please submit a ticket request to have it reviewed for update on the server. You can use the information at the bottom of the screen to submit a support ticket.

If you have any further questions or comments, please let us know.

Kindest regards,
Arnel C.