PDO extension

Avatar
  • updated
  • Answered

Since my account was moved to antoher server the piwik analyzing tool says following error message and stop working: The PDO extension is required for this adapter but the extension is not loaded


I checked the php.ini. and the pdo extention is set on.

Pinned replies
Avatar
Arn
  • Answer
  • Answered

Hello Guppy,


This issue was reviewed earlier and it appears that you need to set you php.ini so that it is recursive.


This can be done from the .htaccess file. I will instructions for that below:


Set PHP.INI recursive in .HTACCESS file


If you have any further questions, please contact technical support or leave a comment at the bottom of the page.


Regards,

Arnel C.

Avatar
Arn
  • Answer
  • Answered

Hello Guppy,


This issue was reviewed earlier and it appears that you need to set you php.ini so that it is recursive.


This can be done from the .htaccess file. I will instructions for that below:


Set PHP.INI recursive in .HTACCESS file


If you have any further questions, please contact technical support or leave a comment at the bottom of the page.


Regards,

Arnel C.