PrestaShop 1.6.0.9 Upgrade 1.7.x and PayPal

  • Answered
I'm currently on PS1.6.0.9 Bootstrap default theme, no third party module and I would like advice from those who have resolved similar issues or those who have upgraded from PS1.6.0.9 to PS1.7 regarding the following:

1) Which version of PS1.7.x is the most compatible with PS1.6.0.9?
2) Which PS1.7.x version's of PayPal Express plugin actually works after upgrade?

I upgraded to PS1.7.4.4 and the PayPal Express module did not work, even though it said the PayPal module installation and setup was successful and I changed the PHP on cPanel to 5.6 version.
jtsp
Hello and thanks for contacting us. Have you contacted PrestaShop or the module developer or forum directly regarding this? Also, you may want to upgrade to the latest stable PHP version - 7.1 (or 7).