difficulty with FTP connectivity

  • Answered
I cannot establish FTP connectivity. My client has a VPS1000 account. I've logged into cPanel and created an FTP account. I'm using Coda2 and am asked for Protocol, Server, User name and Password. User name and Password are as I created in cPanel. For protocol I've tried ftp passive and non, port 21, along with domain name and InMotion Hostname. I've also tried SFTP, domain name, Hostname, port 22 and port 2222 along with downloading the SSH certificate. Nothing has worked so far.

Please help establish successful FTP connectivity. Thank you,
Hello Neil, Sorry you're having problems with FTP connectivity. There have been issues with Coda2 and FTP. We would need to see what you have used for your settings to verify that you're using the correct credentials. It would be easier to use the cPanel login credentials for your user and password. The account FTP login is based on it. You can also try using SSH as per this article. Here's our article for connecting to VPS through SSH. I would also suggest that you try a different FTP client just to see if the problem is simply with Coda2. If you want to see our typical FTP settings, please see Getting Started with FTP I hope this helps to answer your question, please let us know if you require any further assistance. Regards, Arnel C