Error 403 when trying to access image

  • Answered
It seems all new media (picture) uploads on my WordPress blog are appearing as broken links. This started happening before I upgraded to version 3.8.1 but I didn't have a chance to address it.

When I try to access the uploaded picture directly, I come to a "Error 403 - Forbidden" page. Here is an example:

The strange part is, previously uploaded pictures unaffected; I do not come to a 403 error page. Here is the last uploaded picture before I started running into the 403 error (uploaded 11/18/2013):

I tried updating permissions for the upload folder (i.e. media) to 775 but that has not resolve the issues.

Would you be able to help?

Sorry for the problem that you're having. When I check the website it's okay, but the file reference doesn't exist in your files on the server. I ran a permissions fix to fix the 403 error you were getting , but the image refers to something that's just not there (/2014/02/bestillandknow.jpg). Please double check to make sure that the actual files are in place. Their absence means that you need to find the files and re-upload them.

I hope that helps to clarify the issue. Apologies again for the problem. Please let us know if you require any further assistance.

Arnel C.