How do I increase the upload limit in Wordpress?

  • Answered
I noticed that recently the upload limit to my Wordpress site is limited to 2MB. I don't remember this cap being there before and it is making it pretty much impossible to generate content. We run a daily blog and are having extreme trouble getting posts out and are starting to fall behind because of it. I did some Google searching and most of the things out there said to contact your hosting provider because they're usually imposing the limits. Any help would be much appreciated. Thank you.
Hello newportweddingglam, The max_filesize_limit in php governs this area. You will need to ensure that this setting is changed in your php.ini file. We have an article on how to modify your php.ini file here: How to update your local php settings You will want to also ensure that the max_execution_time is set above 30 seconds as this can cause the upload to time out if the file is large. Best Regards, Scott M