How do I "force" WWW with my WordPress site?

  • Answered
I have a new account with Inmotion and just installed Wordpress on my primary domain. Everything works fine except that the letters www do not appear in the URL in the browser window. I was wondering how I can set things up so that the www shows up when someone visits my site.

Thanks for any help!
Here is my answer...

It isn't that good of an answer, but that's ok. The best answer has already been chosen.
An answer to this question
Tim S.
Hi Doug, Thanks for posting your question. If you wish to force www with your WordPress website, you need to check the settings in your WordPress dashboard. Here is a link to WordPress forums explaining how to force www: How To Force WWW with WordPress If you need further assistance, please feel free to contact us. Thanks! Tim S.