Plugin Installation Require max_input_vars Set to 5000

  • updated
  • Answered

After a complete installation of plugin a warning message appears: "Your PHP setting max_input_vars is currently set to 4000. We recommend to set this value at least to 5000 to avoid any issue with our plugin."

Thanks in Advance

Hello amit538. I'm sorry to see that you are receiving a warning message regarding the server's PHP settings. I recommend reviewing our guide, "How to Use the MultiPHP INI Editor in cPanel". In the event you experience issues with the plugin you can follow those instructions to change the max_input_vars limit, using cPanel. Or, if you prefer, you can just change that limit to a value greater than 5000 for the warning to stop displaying. I hope this helps! Sincerely, Carlos D