Wordpress directory showing on live site

  • Answered
I built a new wordpress site: http://www.fiveacrefarms.com/beta Until it was approved it was in a protected directory and when the client said it was ready to go I contacted inMotion hosting to make sure the live push went smoothly. Sadly, this was not the case. The original site is also wordpress so the tech support rep said to go into the original site and to change the wordpress url to http://www.fiveacrefarms.com/beta. Now, this kinda sorta works. The home page is fine but internal links show /beta in the url and many images are broken. Please help. I will be most appreciative. *The rep also had me install the velvet blues plugin and i changed the urls from http://www.fiveacrefarms.com/beta to http://www.fiveacrefarms.com


Hello Adam, Thank you for your question on your Wordpress path. Have you already copied everything from the /beta folder to the main directory? I am also seeing that the Site URL setting is set to /beta. You will need to alter that path within your wordpress admin. The best thing is to first make the change the URL in the wp-config.php file so you can log into the proper dashboard. Then you can make the change within the interface. Once done, return to the wp_config.php file and remove the earlier addition. Kindest Regards, Scott M