InMotion Hosting Support Center

Questions

280 Views
1 Answer
I just bought a domain name and then installed word press successfully however when I try to go to my admin page I get a 'website not found'...
Acanosa 2013-03-28 02:58 pm EST
276 Views
1 Answer
Using Visual Composer and some other VC addons to design my page. After a couple of additions to the page through those plugins the page autosaves dis...
InMotionFans 2014-10-16 08:42 pm EST
273 Views
1 Answer
So, if you need to see how my site is configured, see this thread: http://www.inmotionhosting.com/support/community-support/wordpress/wordpress-multi...
maryfossbender 2015-04-02 08:58 pm EST
271 Views
1 Answer
I removed some plugins last night, including WP Super Cache, and now when I try to visit any of the individual sites within my Wordpress multi-site I ...
InMotionFans 2014-08-15 09:01 am EST
269 Views
1 Answer
Hello, I recently updated Wordpress to version 3.6 from within wordpress. And now, when I log into my Cpanel, it gives me a message through Softacu...
zorakenith 2013-08-19 08:16 am EST
268 Views
1 Answer
why am I getting the error 406? And, better, how do I modify this to work? Thanks.
leshb 2013-01-22 06:53 pm EST
267 Views
1 Answer
I created this website with Word Press on 11/24. How and where do I need to move the files so that they are public? I guess I'm confused about th...
dlc2012 2012-11-25 06:58 pm EST
267 Views
1 Answer
Does BoldGrid have ability to use additional WordPress themes ? I really like BoldGrid and would prefer to use it as editor but have several WordP...
davetran1 2016-04-09 12:52 pm EST
265 Views
1 Answer
Hi everyone, I'm having an annoying issue with Cloudflare, maybe someone had the same problem. Sometimes, some images on my website disappears,...
Korgzero 2015-03-24 06:01 am EST
264 Views
1 Answer
I'm trying to do a fresh install of Wordpress software on one of my domain names hosted in my VPS account. However, whenever I run the Wordpress ...
andyks 2014-12-11 03:09 am EST
264 Views
1 Answer
tried to troubleshoot problem with theme -followed directions -screwed everything up -had to delete all pages and reinstall theme -2nd time creating p...
blairwilliam727@gmail.com 2015-07-10 10:30 am EST
263 Views
1 Answer
modelhom 2012-11-29 04:26 pm EST
262 Views
1 Answer
I tried pointing my website to an under_construction.html page. When I tried logging into my admin portal, I got this: Fatal error: Cannot redeclare...
InMotionFans 2016-01-14 02:40 pm EST
261 Views
1 Answer
CznRoy 2012-12-18 09:29 am EST
261 Views
1 Answer
Many of my picture links are not showing up in my blog. Iwas using PhotoDrop plugin for Word Press. Also, my theme is not loading correctly--my back...
farmmom 2013-01-04 11:39 am EST

Support Center Login

Social Media Login

   
Social Login Joomla

Need more Help?

Search

Ask the Community!

Get help with your questions from our community of like-minded hosting users and InMotion Hosting Staff.

Current Customers

Chat: Click to Chat Now E-mail: support@InMotionHosting.com
Call: 888-321-HOST (4678) Ticket: Submit a Support Ticket

Not a Customer?

Get web hosting from a company that is here to help. Sign up today!