InMotion Hosting Support Center

VPS Loads high when no one is on site

2012-11-07 6:21 pm EST

Hits: 541
I have a VPS and occasionally the site seems slower and I check the load averages and the are up around .50 and no one is on the site. what can cause this?

You must login before you can ask a follow up question.

You must login before you can submit an answer.



28,466 Points
2012-11-07 7:03 pm EST

Unfortunately, the only way this can be investigated would be through the Systems team reviewing the processes that are running on your server. They will need to view possible processes and then see what's causing them to fire off - if something is indeed running. Additionally, we need you to identify how you know that no one is on the site. Please send this information via email to Please include your verification information (last 4 digits of the credit card oon the account OR the AMP panel). Once you're confirmed, then Systems should be able to review the site and find out what's happening.

If you have any further questions, please contact technical support or leave a comment at the bottom of the page.


Arnel C.

You must login before you can post a comment about this answer.

Like this Question?

Need more Help?


Ask the Community!

Get help with your questions from our community of like-minded hosting users and InMotion Hosting Staff.

Current Customers

Chat: Click to Chat Now E-mail:
Call: 888-321-HOST (4678) Ticket: Submit a Support Ticket

Not a Customer?

Get web hosting from a company that is here to help. Sign up today!