Can you please increase max allowed packet size for my server?


canna
Asked:
2012-12-07 4:25 am EST

Hits: 1,001
Right now it is
"MAX_ALLOWED_PACKET 5242880"

Can you please increase it to at least 16mb? 64mb or more would be nice, but i need at least 16mb to run my applications. Thanks!

You must login before you can ask a follow up question.

You must login before you can submit an answer.

OTHER ANSWERS

0

jamesr
Staff
5,889 Points
2012-12-07 9:55 am EST
Thank you for your question canna!

We checked your php.ini on line 160 and the max_allowed_packet = 32m. You can edit this by going to your php.ini in your public_html and changing the value. Please see the following link on this.
How to update your local php settings

The php.ini will need to be recursive to work in the subfolders. Please see the following link.
How can I make my php.ini file recursive ?

Also, the .htaccess has php_flag and php_value settings in there. These will be problematic on a SuPhp server because the directives are set in the php.ini not the .htaccess. You will want to comment these lines by adding a # in front of them on the line.

If these changes do not fix your errors, we will need steps to replicate the problem.

Regards
James R

You must login before you can post a comment about this answer.

Like this Question?

News / Announcements

WordPress wp-login.php brute force attack
Updated 2014-07-17 06:43 pm EST
Hits: 201207

Related Articles

It looks like there are no related articles.
Would you like to ask a question about this page? If so, click the button below!
Ask a Question

Need more Help?

Search

Ask the Community!

Get help with your questions from our community of like-minded hosting users and InMotion Hosting Staff.

Current Customers

Chat: Click to Chat Now E-mail: support@InMotionHosting.com
Call: 888-321-HOST (4678) Ticket: Submit a Support Ticket

Not a Customer?

Get web hosting from a company that is here to help. Sign up today!