Critical Security Update – Joomla! 3.7.1

Security Update for Joomla Joomla! 3.7.1 Release Scheduled for Wednesday (May 17, 2017)
Who will be effected? All customers using Joomla for their websites

The Joomla! Security Strike Team (JSST) has confirmed and identified a security flaw in Joomla! 3.7. The 3.7.1 version addresses this flaw, so it is critical that you update your Joomla! site. The security fix was released today, Wednesday May 17, 2017. Note that this security update does not include the upcoming release candidates for version 3.7.1. For more information, please see the official Joomla! release page.

Was this article helpful? Let us know!