Security Alert – WP Rest API plugin for WordPress

Issue: WP REST API plugin has released a critical security update (version 1.2.1). They are urging everyone to update to this latest version. Status: Update has been released. Who is impacted? Websites running the WP REST API Plugin for WordPress. Why was this update released? WP REST API plugin version 1.2.1 was released to address Read More >