Fixing the jQuery version in osCommerce

When installing the Theme Switcher on your osCommerce site, you will encounter errors regarding the jQuery files not being found. Please see the snapshot to the right. This is because when the osCommerce was released, the version was changed. This article will explain how to update your osCommerce to the newest version of jQuery. The Read More >