whitelist not working

Avatar
  • updated
  • Answered

I am testing my mails and keep getting emails into 'spam' folder which i am sending from y personal gmail account. I am whitelisting my emails from spam (via right click 'whitelist' and carrying message into inbox folder). Does this action needs some time to become effective?

Pinned replies
Avatar
JT S.
  • Answer
  • Answered

Hello and thanks for contacting us. You may need to ensure your Spam Filters settings aren't too strict. Lower numbers are more strict.

Avatar
Arnel C
  • Answered

Hello Huseyindanish,

Sorry for the frustrations with your email not getting through.  It sounds like you're whitelisting with your email client.  This needs to be done in cPanel because it addresses how the server is seeing the email before it gets to your email client application. So, even if you are whitelisting the email address to not be listed as spam at your email client, the spam filter at the address is still seeing your email spam before the whitelist option on your email client takes effect.

So, in order to whitelist an incoming email from the Spam filter on our servers:

1.  Log in to cPanel.
2.  Go to the Email section.


3. Click on Spam Filters.
4. Scroll down to where it says Additional Configurations and then click on the drop down arrow.

5.  Click on Edit Spam Whitelist Settings.

6. Click on Add a whitelist_from item.

7.  Type in the email address.

8. Click on the blue Update button to save the change to the whitelist.

I hope that helps!  When you finish whitelisting then the email should no longer be classified as spam when it arrives at the server.  If you have any further questions or comments, please let us know.

Kindest regards,

Arnel C.

Avatar
JT S.
  • Answer
  • Answered

Hello and thanks for contacting us. You may need to ensure your Spam Filters settings aren't too strict. Lower numbers are more strict.