How Do I Fix a Zend Loader Error?

Exception thrown trying to access Zend/Loader.php using 'use_include_path' = true. Make sure you include Zend Framework in your include_path which currently contains: .:/usr/local/altphp/lib/php
Avatar
JacobIMH
Hello and thank you for your question. It sounds like possibly the version of PHP your account is using could be setup for the Zend Optimizer instead of Zend Guard which uses the Loader.php file. Please review my article on how to enable Zend Optimizer or Zend Guard which covers the process of getting either setup correctly. If you're still having any issues at all, unfortunately with the email address you submitted this question under we don't have any account information. So please let us know what domain name this problem is happening on for you. If you don't want to expose this information publicly here, please contact technical support for further assistance. - Jacob