VPS server not responding; no email

  • Answered
For a few days, email receiving service has been sporadic or non existent. Test messages sent from another server are not received. Tried to login to cpanel to see if messages are on the server, but get "Server is not responding" error msg.

Using MacMail client. works for email not on this server. Last week had to change from port 143 to SSL 993 in order to get messages. But now not receiving any; nor getting error message. Sender has received this error message: Delivery has failed to these recipients or groups:

Pamella Picon (*****@*****.net) (*****@*****.net) <mailto:*****@*****.net> The server has tried to deliver this message, without success, and has stopped trying. Please try sending this message again. If the problem continues, contact your helpdesk.
Diagnostic information for administrators:
Generating server: EXCHANGE.scsolutions.com*****@*****.net
#550 4.4.7 QUEUE.Expired; message expired ##
Thank you for your question pamella! Sorry for the trouble with your emails bouncing. Because this is a public forum, we will need you to contact tech support so they can go over your email settings. Information posted into this forum is public and not recommended for communicating sensitive server information. You can contact support by chat or phone (1-888-321-4678 ext 2) to have them walk you through the diagnostic process. Sorry for the inconvenience. Best regards, James R