Can you please increase max allowed packet size for my server?

Avatar
  • Answered
Right now it is
"MAX_ALLOWED_PACKET 5242880"

Can you please increase it to at least 16mb? 64mb or more would be nice, but i need at least 16mb to run my applications. Thanks!
Avatar
Arn
Updated answer:

The provided error "Error while sending QUERY packet. PID=613708 in /home/......./public_html/wp-includes/wp-db.php on line 1811" suggests that your script exceeded the MySQL max_packet_size configuration limit. Unfortunately, this is not something that can be adjusted in a shared hosting environment as it would affect the entire server's MySQL configuration. You would require a VPS+ to modify this configuration or have a developer review your website code and reduce the size of the query being sent from your website to the MySQL server.
Avatar
jamesr
Thank you for your question canna! We checked your php.ini on line 160 and the max_allowed_packet = 32m. You can edit this by going to your php.ini in your public_html and changing the value. Please see the following link on this. How to update your local php settings The php.ini will need to be recursive to work in the subfolders. Please see the following link. How can I make my php.ini file recursive ? Also, the .htaccess has php_flag and php_value settings in there. These will be problematic on a SuPhp server because the directives are set in the php.ini not the .htaccess. You will want to comment these lines by adding a # in front of them on the line. If these changes do not fix your errors, we will need steps to replicate the problem. Regards James R